Meks
SeaShell knowledge base
Knowledge base / SeaShell / Is my theme WordPress 5.0 (Gutenberg) ready?

Is my theme WordPress 5.0 (Gutenberg) ready?

To make the long story short, yes. All of our WordPress themes are compatible with WP 5.0 (or Gutenberg plugin).

We also wrote an article on our blog about it, with some actionable tips and explanations. If you want to find out more, feel free to check it out and make sure your website is ready for WordPress 5.0.

Was this article helpfull? Yes No
Need more help?
If you have any further questions, we are here for you.
Meks